Rick Hurst Web Developer in Bristol, UK

Menu

installing plone2 on fedora core 2

hmm.. I think I have managed to install Plone2 on fedora core 2 from RPM’s, it runs but haven’t done much with it yet so can’t tell if it is broken.

It was failing on a dependency:- python2.3-devel >= 2.3.3 is needed by Plone2-2.0.3-2

as FC2 comes with python 2.3.3 I decided to chance it and force the install by adding argument –nodeps

I’ll update this entry when any problems occur.

Also worth looking at comments on http://longsleep.org/projects/plone2-rpms

Posted in Uncategorised